Puggle

Website Migration


A A A A Author Topic: 1978 CX500 shadow no neutral light headlight no park lights no dash lights  (Read 134 times)

JonJon

i have a funny problem . 1978 shadow . just putting it back together after sitting for most of its life and i find i have no neutral light , no high or low beam headlight, no dash lights no tail light no park lights. if i put the ignition in park the tail light park light works .indicators and brake lights work and the dash indicator flasher light works , oil pressure light works .  if i hit the headlight flasher the high beam works the bike turns over with the start switch and the horn works . ive changed all switch blocks 3 times and 3 different ignitions switchs inc a brand new one so im confident the issue is else where in the loom . i dont seem to have any power what so ever at the handle bar fuse box either side and both fuses are ok and the main fuse is ok too that one works of course or nothing would work  . im sure all the lights worked when i dissembled it in 2013 and i replaced all the globes with good ones ( tested them all to be sure ) but its had me stumped for a while now as a part time project . i assume it has a broken wire in one of the connector plugs some place damaged when i reassembled it at a guess .worse case ill put the lights and dash back onto one of the spare shadows so i can test the wiring harness to see which wire is  supposed to have power and when but thought while im sitting here procrastinating cursing Tassie on off rainy spring weather id ask the forum if they had any ideas as ive owned maybe 50 cxs , restored hundreds of bikes and worked on 100s of cxs and this is the first time ive actually been stumped for this long by something so simple .

doddsy1000

I had a similar thing.

Caused by a silly man putting the starter solenoid on backwards.

Guess where all the power goes to from the battery?  :well:

JonJon

ive been tinkering with this shadow since 2013 on and off as i was planning to fully restore it and add it to my collection and because i forgot where i put my box of spare electrical parts its been slow progress once i hit the electrical issue  .funny its been so long since i played with CX500s electrics that i had to actually look up where the main fuse was located to remind my self and then i discovered it was missing and someone had just clipped the ends of the fuse holder together to make a circuit and had even removed the plastic fuse holder and not even taped it up so it could have been earthing out like that so it wouldn't surprise me if it hasn't fried the end off a wire some place but i just cant find any thing wrong  lol the fact some parts work and others dont really has me stumped and thats a new thing for me .so ill fire up my custom and check some of the wires on that and see where the power is supposed to go so i can reference it to the shadow and if that doesn't work ill get my other shadow working to do the same so i can trace the problem its got to be something really simple 1 broken wire some place im guessing . one annoying thing is that none of the wiring diagrams available world wide are exactly like what the early shadows had which makes it hard and none of the looms i have are exactly correct either . i tried to keep this shadow all original as it has genuine low klms ( not just around the clock several times like most so called low klm cxs ) but one of the few bikes that missed the recall in 1978 so it broke a cam chain guide and tensionor in the late 70s and thus stretched the cam chain so much a lot of people heard them knocking and saw metal in the oil on these bikes all thought aghh shtttt and reported it as blown big ends causing many near new bikes to go to the wreckers so it sat for almost 40 years until a learner found it and used it to learn to ride until the loose cam chain broke and lucky for me he was going very slowly and the cam chain bunched up around the crank shaft locking the engine up before it did any real damage so it didn't hurt any thing other than leave some interesting scratch's on the alloy shroud at the bottom of where it runs .funny i bought 2 more engine blocks from Zanes bikes n bits and they were both 78s and had exactly the same damage from broken cam chains too where the strait guides used to snap off at the unsupported top causing the cam chain to flog around until the tensionor breaks and then the cam chain goes wild until it snapped .being a mechanic I read about this stuff in the late 70s and early 80s magazines hondas new flawed super bike and like many as a kid i thought how stupid what a piece of shhhttt PUSHRODS ??? what were you thinking honda and so uggglyyyy not even a mother couldn't love that face but later once i owned one and rode it a bit then a custom them more cx500s and 650s until i realized what a terrific machines they were and usually super reliable capable of massive mileages if looked after so to see these issues on an unmolested bike stored as is for nearly half a century was a real treat for a mechanic at least .in fact in the mid 80s before the internet a lot of mechanics found the funny shaped cam chain guide support washer honda put on the later cxs at the top of the strait cam chain guide but it wasn't pictured in the early parts fishe or manuals so a lot of us were scratching our heads asking where does this part go ?? sorry for the long rambling post just thinking aloud  .

CX PHREAK

My guess is that the fault is in the looms steering flex zone.

 I'd turn the key on and manipulate this area looking for any idiot lights to light up. Turn the steering lock to lock.

 Check that you have power to the key switch on the red - and power back out on the black with the key on.

 While these things can be annoying it is likely something simple.

JonJon

well thats embarrassing and will make you laugh . for a couple of weeks ( part time )  ive been scratching my head wondering why on earth dont these lights work and why did honda have a unused bright green plug on the shadows wiring loom inside the headlight ??? i couldn't remember there being a spare connector block in there ....sure on some bikes they do  have extra plugs for different things used in different country's but i didn't remember the early shadows having one especially  on a bike that old with so few options . so i uncovered the spare bike but the headlight and indicators were missing and the wiring loom modified for a fairing but i thought ok lets power it up anyway and trace the wires and see where the power comes from and work out how it goes too the fuse box from right switch cluster..i check my bike and sure enough there is power at the switch block and its connector block so why not at the fuse box ?? so i go to pull the fuse box off thinking ill find burnt wires under it and find out the young fella i was teaching a couple of years ago who put the forks top triple clamp and fuse box on couldn't find where the fuse box plugged in as it didn't have a wiring loom installed at that time so he tucked the fuse boxs plug out of site out of mind  .thanks mate !!!

turns out there isnt a spare green plug in the shadows headlight its for the fuse box Jon you numb skull. i cant believe that took me so long to work out but it is in a dark shed and surrounded by junk and hard to access......ha ha ha so thanks guys i hope you got as big a laugh as i did .turns out its usually something simple but hey at least i found the missing fuse holder before it cooked something so something good come out of it

CX PHREAK

So long as you found it. :)

JonJon

yes i was greatly relieved to be wedged tightly sitting on a milk crate stuck tight between the bike and shelf load of junk in the dark cramped shed feeling old with a half flat aa battery powered led torch on my head to have the head light burst into its full sealed beam brightness aaaahha it was like a half blinding sun rise or the start of a petrol fire when you turn the ignition on only to find you forgot to turn off the gas the night before and the CX500 left on the side stand carbys leaked fuel all over the shedfloor and out the door under the car in the night and was happy to sit there patiently waiting in the frost until you turn the key on that cold winters morning and you see a glow start to advance across the floor say whaaaa ??? now comes the fun part see if my riding gear still fits me and register the old beast then decide what to do with it . i only kept it stock because it was a first year they made CX500 shadows but the only people cashed up enough to buy it will most likely want to strip it cafe it or make a scrambler or God forbid a bobber rat bike agghhhhh nooooo . it was actually hard to put the  un faded stock dash on it kept safe in a shed 40 years and not keep it for a souvenir as the other 5 dash i have are all faded knowing full well the next owner will probably rip it off and bin it .i used to hate the look of the shadow but after owning so many with the addition of a bikini fairing i got used to them but i still prefer the custom sitting next to it ;) .maybe ill have to get round to rearranging the stock clocks into a custom alloy housing ive been meaning to do that for the past 30 years and even have several sets of led lights for the idiot lights.....and that 4 litre tin of polyester resin is still good and there is a block of handy surf board foam ideal for a cafe scrambler road race bobber seat ..is that woven Fiberglas mat in the corner under all those cobwebs? now what happend to the fake carbon fibre mat ???? the saga continues

 


Website and forum protected by
 STOP FORUM SPAM       Bad Behavior      Stop Spam Harvesters, Join Project Honey Pot      Let's Encrypt